Jump to content
Language
Sign in to follow this  
aleksey1984

Трансмогрифигация не отображается корректно

Recommended Posts

Столкнулся с тем что много вещей просто не отображаются (зеленые полностью цветом) это исправляют или можно забыть любимые комплекты?

Share this post


Link to post
Share on other sites

Даже никто не отписасался по решению данной проблемы?

Вот держи друг решение.

1. Необходимо удалить архивы data.055 и data.056 из Data\data и после этого запустить клиент.
2. В течении минут 5~30 ( в зависимости от конфигурации ПК и скорости интернета) будут докачиваться необходимые файлы, процесс WoW.exe будет висеть в процессах диспетчера задач, но визуально никак не отображаться. После того, как целостность клиента будет восстановлена игра запустится, а багнутые модельки и текстуры пропадут.
3. Так же рекомендую после докачки файлов удалить папку Cache.

Share this post


Link to post
Share on other sites

Увы не помогло. Архива 056 нету. 055 удалил перекачал заного,  кэш почистил. все также((

Share this post


Link to post
Share on other sites
31.07.2020 в 12:18, alexboy сказал:

Лично мне помогло, https://dropmefiles.com/zV4FX

Благодарю за старания, но нифига не помогло. Видно сейчал лаунчер  плохо докачивает файлы. 

Share this post


Link to post
Share on other sites
1 минуту назад, aleksey1984 сказал:

Благодарю за старания, но нифига не помогло. Видно сейчал лаунчер  плохо докачивает файлы. 

Драфвера на видеокарту заодно поробуйте обновить.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...